Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/lib/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/src/Makefile.am')
-rw-r--r--lib/src/Makefile.am14
1 files changed, 14 insertions, 0 deletions
diff --git a/lib/src/Makefile.am b/lib/src/Makefile.am
new file mode 100644
index 0000000..57c6a32
--- /dev/null
+++ b/lib/src/Makefile.am
@@ -0,0 +1,14 @@
+INCLUDES = \
+ $(LIB_CFLAGS)
+
+noinst_LTLIBRARIES = libsugarprivate.la
+
+libsugarprivate_la_LIBADD = $(GECKO_LIBS)
+
+libsugarprivate_la_SOURCES = \
+ eggaccelerators.h \
+ eggaccelerators.c \
+ gecko-browser.h \
+ gecko-browser.cpp \
+ sugar-key-grabber.h \
+ sugar-key-grabber.c