Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/sugar/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'sugar/setup.py')
-rw-r--r--[-rwxr-xr-x]sugar/setup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/sugar/setup.py b/sugar/setup.py
index 8a36cce..e4d8ae7 100755..100644
--- a/sugar/setup.py
+++ b/sugar/setup.py
@@ -1,5 +1,22 @@
#!/usr/bin/python
+# Copyright (C) 2006, Red Hat, Inc.
+#
+# This library is free software; you can redistribute it and/or
+# modify it under the terms of the GNU Lesser General Public
+# License as published by the Free Software Foundation; either
+# version 2 of the License, or (at your option) any later version.
+#
+# This library is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the GNU
+# Lesser General Public License for more details.
+#
+# You should have received a copy of the GNU Lesser General Public
+# License along with this library; if not, write to the
+# Free Software Foundation, Inc., 59 Temple Place - Suite 330,
+# Boston, MA 02111-1307, USA.
+
import os
import sys
import shutil