Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py25
1 files changed, 25 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100644
index 0000000..c71fdd3
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,25 @@
+#!/usr/bin/env python
+# -*- coding: iso-8859-1 -*-
+
+from setuptools import setup
+
+setup(
+ name = 'rainbow',
+ version = '0.8.6',
+ packages = ['rainbow',
+ 'rainbow/permissions',
+ ],
+ package_data = {'rainbow': ['conf/*']},
+
+ author = "Noah Kantrowitz, Michael Stone",
+ author_email = "noah@laptop.org, michael@laptop.org",
+ description = "The daemon part of the OLPC Bitfrost security system.",
+ license = "MIT",
+ keywords = "olpc bitfrost",
+ url = "http://wiki.laptop.org/go/Rainbow",
+ classifiers = [
+ ],
+
+ install_requires = [
+ ],
+)