Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorTomeu Vizoso <tomeu@tomeuvizoso.net>2006-11-06 19:38:50 (GMT)
committer Tomeu Vizoso <tomeu@tomeuvizoso.net>2006-11-06 19:38:50 (GMT)
commitab4b419a7de5729957b8d2631a317d1cca7bf326 (patch)
tree5259ceb852b4aaa25dd2eccd71a541175404edfc /setup.py
parent542f2116de5ff4135a7bd5e99907f14214eeeaa7 (diff)
Updated setup.py xo stuff.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index cc36d96..bf7514f 100755
--- a/setup.py
+++ b/setup.py
@@ -86,7 +86,7 @@ def build_package():
bundle = Bundle(get_source_path())
- zipname = '%s-%d.zip' % (bundle.get_name(), bundle.get_activity_version())
+ zipname = '%s-%d.xo' % (bundle.get_name(), bundle.get_activity_version())
bundle_zip = zipfile.ZipFile(zipname, 'w')
for filename in file_list: