Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/cursor/sugar/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'cursor/sugar/Makefile.am')
-rw-r--r--cursor/sugar/Makefile.am2
1 files changed, 1 insertions, 1 deletions
diff --git a/cursor/sugar/Makefile.am b/cursor/sugar/Makefile.am
index 4f1147d..93bd6a6 100644
--- a/cursor/sugar/Makefile.am
+++ b/cursor/sugar/Makefile.am
@@ -30,7 +30,7 @@ clean-local:
install-data-local:
$(mkinstalldirs) $(DESTDIR)$(datadir)/icons/sugar/cursors/
for i in `cd $(CURSORS_DIR) && echo *` ; do \
- $(INSTALL) $(CURSORS_DIR)/$$i $(DESTDIR)$(datadir)/icons/sugar/cursors/$$i ; \
+ $(INSTALL) -m u=rw,go=r $(CURSORS_DIR)/$$i $(DESTDIR)$(datadir)/icons/sugar/cursors/$$i ; \
done
uninstall-local: