Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/sugar/graphics/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <mpg@redhat.com>2007-02-08 15:28:05 (GMT)
committer Marco Pesenti Gritti <mpg@redhat.com>2007-02-08 15:28:05 (GMT)
commitf6e1df09f5a831c129c49e013ebfde92e283c826 (patch)
treee79f7b94509ade4f54115316a3c26ee869f01513 /sugar/graphics/Makefile.am
parent7034e1d36fac35f1356c11ea1ed3a9b1cfe9368c (diff)
Refactor a bit the color stuff. Python doesn't seem to like initializing class members with an instance of the class itself. Initial frame control implementation.
Diffstat (limited to 'sugar/graphics/Makefile.am')
-rw-r--r--sugar/graphics/Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/sugar/graphics/Makefile.am b/sugar/graphics/Makefile.am
index 5638af7..384e670 100644
--- a/sugar/graphics/Makefile.am
+++ b/sugar/graphics/Makefile.am
@@ -2,9 +2,11 @@ sugardir = $(pythondir)/sugar/graphics
sugar_PYTHON = \
__init__.py \
bubble.py \
- button.py \
+ button.py \
canvasicon.py \
+ color.py \
ClipboardBubble.py \
+ frame.py \
grid.py \
iconcolor.py \
menu.py \
@@ -14,5 +16,5 @@ sugar_PYTHON = \
spreadbox.py \
style.py \
stylesheet.py \
- timeline.py \
+ timeline.py \
toolbar.py