Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am7
1 files changed, 5 insertions, 2 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 0d881ed..dfcbcc2 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -7,7 +7,10 @@ bin_SCRIPTS = \
sugardir = $(pkgdatadir)/shell
sugar_PYTHON = \
- __init__.py \
+ __init__.py \
shellservice.py
-EXTRA_DIST = $(bin_SCRIPTS)
+confdir = $(pkgdatadir)/shell
+conf_DATA = kbdconfig
+
+EXTRA_DIST = $(bin_SCRIPTS) $(conf_DATA)