Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-11-16 08:50:36 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-11-16 08:56:48 (GMT)
commitc7be363ef34d1228ad3d1d1aeba4911fbde1242f (patch)
tree6bd8a513755309152a78390b880a99442306959f /Makefile
parent2f69a407f93d8baff25ea15a500427fdc79e9fdf (diff)
Move logging out of the makefile
So that it's possible to run the same scripts from the shell.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 1 insertions, 3 deletions
diff --git a/Makefile b/Makefile
index 31bd5a2..6a10830 100644
--- a/Makefile
+++ b/Makefile
@@ -1,5 +1,3 @@
-TIMESTAMP := $(shell date +%Y%m%d-%H%M%S)
-LOGFILE = $(CURDIR)/logs/build-$(TIMESTAMP).log
SCRIPTS = $(CURDIR)/scripts
COMMANDS = $(CURDIR)/commands
LOG = $(SCRIPTS)/log-command
@@ -21,7 +19,7 @@ check-system:
$(COMMANDS)/check-system $(ARGS)
build: check-system
- $(LOG) "$(COMMANDS)/build" $(LOGFILE)
+ $(COMMANDS)/build
run: x11-utils
$(SCRIPTS)/shell/start-sugar