Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
authorDaniel Narvaez <dwnarvaez@gmail.com>2012-06-21 13:52:01 (GMT)
committer Daniel Narvaez <dwnarvaez@gmail.com>2012-06-21 13:52:01 (GMT)
commite3326e9a3b3cb54a7d88145df602dcf68c835bd1 (patch)
tree1d0e23d440687214dc500789a43c02d76fb1207f /Makefile
parentf9cad238343b6ae64455c62cea21189974eccfbf (diff)
Don't assign to XRANDR_LIBS
We want pkg-config to run it only after deps has been installed.
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile2
1 files changed, 1 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index a2a4864..9747192 100644
--- a/Makefile
+++ b/Makefile
@@ -18,7 +18,7 @@ submodules:
git submodule init
git submodule update
-XRANDR_LIBS := $(shell pkg-config --libs xrandr x11)
+XRANDR_LIBS = $(shell pkg-config --libs xrandr x11)
scripts/list-outputs:
gcc -o scripts/list-outputs scripts/list-outputs.c $(XRANDR_LIBS)