Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.tests
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile.tests')
-rw-r--r--Makefile.tests4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile.tests b/Makefile.tests
index 211070b..8ab9f7f 100644
--- a/Makefile.tests
+++ b/Makefile.tests
@@ -19,7 +19,9 @@ PYTHON_SCRIPTS = \
$(TOOLS_DIR)/json-normalize
pylint:
- pylint devbot --disable=C,W,R,E --enable=W0611
+ PYTHONPATH=$(COMMANDS_DIR) \
+ pylint --reports=n --disable=C,W,R,E --enable=W0611 \
+ devbot $(PYTHON_SCRIPTS)
pep8:
pep8 commands devbot tests $(PYTHON_SCRIPTS)