Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile9
1 files changed, 5 insertions, 4 deletions
diff --git a/Makefile b/Makefile
index e41df85..68b8057 100644
--- a/Makefile
+++ b/Makefile
@@ -47,10 +47,11 @@ run:
xinit $(SCRIPTS)/xinitrc -- :99
shell:
- @PS1="[sugar-build]$$ " \
- PATH=$(PATH):$(SCRIPTS)/shell \
- SUGAR_BUILD_SHELL=yes \
- $(JHBUILD) shell
+ @cd source; \
+ PS1="[sugar-build \W]$$ " \
+ PATH=$(PATH):$(SCRIPTS)/shell \
+ SUGAR_BUILD_SHELL=yes \
+ $(JHBUILD) shell
bug-report:
@$(SCRIPTS)/bug-report