Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile
diff options
context:
space:
mode:
Diffstat (limited to 'Makefile')
-rw-r--r--Makefile4
1 files changed, 3 insertions, 1 deletions
diff --git a/Makefile b/Makefile
index 902a10b..d80a097 100644
--- a/Makefile
+++ b/Makefile
@@ -47,7 +47,9 @@ run:
xinit $(SCRIPTS)/xinitrc -- :99
shell:
- @PS1="[sugar-build]$$ " $(JHBUILD) shell
+ @PS1="[sugar-build]$$ " \
+ PATH=$(PATH):$(SCRIPTS)/shell \
+ $(JHBUILD) shell
bug-report:
@$(SCRIPTS)/bug-report