Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/woip/c/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'woip/c/Makefile.am')
-rw-r--r--woip/c/Makefile.am28
1 files changed, 0 insertions, 28 deletions
diff --git a/woip/c/Makefile.am b/woip/c/Makefile.am
deleted file mode 100644
index 9db8df7..0000000
--- a/woip/c/Makefile.am
+++ /dev/null
@@ -1,28 +0,0 @@
-bin_PROGRAMS = searcher indexer livesearch bzipreader blocks lsearcher wp
-
-AM_CFLAGS = -g -Wall
-
-searcher_CFLAGS = -fpack-struct
-livesearch_CFLAGS = -DDEUG -DWP_INCLUDE
-indexer_CFLAGS = -fpack-struct
-bzipreader_CFLAGS = -DINCLUDE_MAIN
-blocks_CFLAGS = -DINCLUDE_MAIN
-lsearcher_CFLAGS = -DINCLUDE_MAIN -DDEBUG
-
-LDADD = safe.o
-
-bzipreader_LDADD = $(LDADD) -lbz2
-livesearch_LDADD = $(LDADD) -lncurses
-
-livesearch_SOURCES = lsearcher.c livesearch.c bzipreader.c blocks.c wp.c
-wp_SOURCES = lsearcher.c bzipreader.c blocks.c wp.c
-searcher_SOURCES = search.c searcher.c
-
-DISTCLEANFILES = AUTHORS README ChangeLog INSTALL NEWS COPYING Makefile.in \
- configure Makefile install-sh missing
-
-all:
- ln -sf livesearch reader
-
-distclean-local:
- -rm -rf *.dSYM *.log *.status *.cache