Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorManuel Kaufmann <humitos@gmail.com>2012-08-06 20:26:11 (GMT)
committer Manuel QuiƱones <manuq@laptop.org>2012-08-08 17:50:46 (GMT)
commit2430e2d5e95bdb9037bedb4e87c9bd0c0faa9c23 (patch)
treeb568ab5abc49d38871f1ef0f945e5d140c26a84b /setup.py
parent536b0bc1750c86852a1d9683d664c4cd24f37e11 (diff)
Port to Gtk3 SL #3715
This commit ports the Implode Activity to its Gtk3 version. The sugarless.py version is not ported on this commit. Signed-off-by: Manuel Kaufmann <humitos@gmail.com> Reviewed-by: Gonzalo Odiard <gonzalo@laptop.org>
Diffstat (limited to 'setup.py')
-rw-r--r--setup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 211f104..cbdf097 100644
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
#!/usr/bin/env python
-from sugar.activity import bundlebuilder
+from sugar3.activity import bundlebuilder
if __name__ == "__main__":
bundlebuilder.start()