Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorAleksey Lim <alsroot@member.fsf.org>2009-02-18 03:58:55 (GMT)
committer Aleksey Lim <alsroot@member.fsf.org>2009-02-20 00:03:07 (GMT)
commitb999a05ad78264d6b7975bf39c8297f36a514ed1 (patch)
tree9d635b80737206ccea9aa7e448910b93760116a9 /setup.py
parent25ddc1089bb0950d2d8a8cec8a62acb1a9469ec2 (diff)
Add Makefile to build binary package in convenient way
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py17
1 files changed, 17 insertions, 0 deletions
diff --git a/setup.py b/setup.py
index 77fda74..1ea4ccc 100755
--- a/setup.py
+++ b/setup.py
@@ -1,4 +1,21 @@
#!/usr/bin/env python
+
+# Copyright 2008 by Jens Andersson and Wade Brainerd.
+# This file is part of Colors! XO.
+#
+# Colors is free software: you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation, either version 3 of the License, or
+# (at your option) any later version.
+#
+# Colors is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with Colors. If not, see <http://www.gnu.org/licenses/>.
+
from sugar.activity import bundlebuilder
if __name__ == "__main__":
bundlebuilder.start()