Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJames Simmons <jim@localhost.simmons>2009-02-03 00:43:00 (GMT)
committer James Simmons <jim@localhost.simmons>2009-02-03 00:43:00 (GMT)
commit491d88a67d3d5e3f588a57d76652d1f48859f233 (patch)
treedff308e2feb75ede70516e421495c9dcd1d7d701 /setup.py
parent7638697a4cc93f2029f3003791f6df8ac6fbc86d (diff)
modified: setup.py
Fix setup.py so it doesn't provide project name in the constructor to bundlebuilder.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index 429c697..d3ab3a3 100755
--- a/setup.py
+++ b/setup.py
@@ -18,4 +18,4 @@
from sugar.activity import bundlebuilder
-bundlebuilder.start('ReadEtexts')
+bundlebuilder.start()