Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/src/webdav/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/webdav/Makefile.am')
-rw-r--r--src/webdav/Makefile.am20
1 files changed, 20 insertions, 0 deletions
diff --git a/src/webdav/Makefile.am b/src/webdav/Makefile.am
new file mode 100644
index 0000000..3356daf
--- /dev/null
+++ b/src/webdav/Makefile.am
@@ -0,0 +1,20 @@
+SUBDIRS = acp
+
+sugardir = $(pythondir)/webdav
+sugar_PYTHON = \
+ Connection.py \
+ davlib.py \
+ logger.py \
+ NameCheck.py \
+ Utils.py \
+ VersionHandler.py \
+ WebdavRequests.py \
+ Condition.py \
+ Constants.py \
+ __init__.py \
+ qp_xml.py \
+ uuid_.py \
+ WebdavClient.py \
+ WebdavResponse.py
+
+