Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorSimon Schampijer <simon@schampijer.de>2006-11-06 19:24:01 (GMT)
committer Simon Schampijer <simon@schampijer.de>2006-11-06 19:24:01 (GMT)
commit1d746803d9c07f88617eeb0ddda1af247d08a7f7 (patch)
tree34c40c010c4f689cafdc41f6dcbde0a390501dee /setup.py
parent74c3b06e674ee32e759be833f9809f74b16cd643 (diff)
zip -> xo
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 2 insertions, 2 deletions
diff --git a/setup.py b/setup.py
index 3230a67..a319c52 100755
--- a/setup.py
+++ b/setup.py
@@ -87,7 +87,7 @@ def build_package():
bundle = Bundle(get_source_path())
- zipname = '%s-%d.zip' % (bundle.get_name(), bundle.get_activity_version())
+ zipname = '%s-%d.xo' % (bundle.get_name(), bundle.get_activity_version())
bundle_zip = zipfile.ZipFile(zipname, 'w')
for filename in file_list:
@@ -104,7 +104,7 @@ def delete_backups(arg, dirname, names):
for name in names:
if name.endswith('~') or name.endswith('pyc'):
os.remove(os.path.join(dirname, name))
-
+
if len(sys.argv) < 2 or sys.argv[1] == 'help':
print_help()
elif sys.argv[1] == 'dev':