Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWalter Bender <walter@sugarlabs.org>2013-05-24 23:37:23 (GMT)
committer Walter Bender <walter@sugarlabs.org>2013-05-24 23:37:23 (GMT)
commit86cf791555969678988c4f1ce416c1f9d233a403 (patch)
tree790c46898ea21faf650c2fbe97a29036574b866a /setup.py
parent70547983fa85d0a4bf6bee3093e4572ce30e4e11 (diff)
merge with v15 (gtk3); new translationsv17
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py2
1 files changed, 1 insertions, 1 deletions
diff --git a/setup.py b/setup.py
index bd1e319..bdeaed6 100755
--- a/setup.py
+++ b/setup.py
@@ -1,5 +1,5 @@
#!/usr/bin/env python
-from sugar.activity import bundlebuilder
+from sugar3.activity import bundlebuilder
if __name__ == "__main__":
bundlebuilder.start()