Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorJames Simmons <jim@olpc.simmons>2009-06-24 23:45:52 (GMT)
committer James Simmons <jim@olpc.simmons>2009-06-24 23:45:52 (GMT)
commit707b128c5787fb4f4db9fc8133b491565f9333d7 (patch)
tree7842fdff7712864e45d3b7f019f6ffc86839ac83 /setup.py
new file: GetIABooksActivity.py
new file: MANIFEST new file: NEWS new file: activity/activity.info new file: activity/get-ia-books.svg new file: setup.py Begin work on project.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py21
1 files changed, 21 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..d3ab3a3
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,21 @@
+#!/usr/bin/env python
+
+# Copyright (C) 2006, Red Hat, Inc.
+#
+# This program is free software; you can redistribute it and/or modify
+# it under the terms of the GNU General Public License as published by
+# the Free Software Foundation; either version 2 of the License, or
+# (at your option) any later version.
+#
+# This program is distributed in the hope that it will be useful,
+# but WITHOUT ANY WARRANTY; without even the implied warranty of
+# MERCHANTABILITY or FITNESS FOR A PARTICULAR PURPOSE. See the
+# GNU General Public License for more details.
+#
+# You should have received a copy of the GNU General Public License
+# along with this program; if not, write to the Free Software
+# Foundation, Inc., 51 Franklin St, Fifth Floor, Boston, MA 02110-1301 USA
+
+from sugar.activity import bundlebuilder
+
+bundlebuilder.start()