Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/setup.py
diff options
context:
space:
mode:
authorWade Brainerd <wadetb@gmail.com>2008-10-12 21:23:45 (GMT)
committer Wade Brainerd <wadetb@gmail.com>2008-10-12 21:23:45 (GMT)
commite818e349f88f1287b36e3b86de5e0e6ffc639433 (patch)
tree0966797e07201e2e0ca645374fc45c7bb8a87492 /setup.py
parent38f4ac22e943de5cd00c4d3fb69e7543cd742bb2 (diff)
First pass at activity shell.
Diffstat (limited to 'setup.py')
-rwxr-xr-xsetup.py4
1 files changed, 4 insertions, 0 deletions
diff --git a/setup.py b/setup.py
new file mode 100755
index 0000000..77fda74
--- /dev/null
+++ b/setup.py
@@ -0,0 +1,4 @@
+#!/usr/bin/env python
+from sugar.activity import bundlebuilder
+if __name__ == "__main__":
+ bundlebuilder.start()