Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/shell/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@localhost.localdomain>2006-07-10 14:16:30 (GMT)
committer Marco Pesenti Gritti <marco@localhost.localdomain>2006-07-10 14:16:30 (GMT)
commit01da88551614a062b11659bd7f3a7330e5bde59a (patch)
treee379d648626b40afbe6d79e74ea589299f0f17be /shell/Makefile.am
parent3e30af13f6870eeee89b957a0e2e5f419c68ccaf (diff)
Lots of build fixes
Diffstat (limited to 'shell/Makefile.am')
-rw-r--r--shell/Makefile.am17
1 files changed, 9 insertions, 8 deletions
diff --git a/shell/Makefile.am b/shell/Makefile.am
index 371d245..6410546 100644
--- a/shell/Makefile.am
+++ b/shell/Makefile.am
@@ -1,14 +1,15 @@
-SUBDIRS = google session
+SUBDIRS = session
bin_SCRIPTS = sugar
sugardir = $(pkgdatadir)/shell
-sugar_PYTHON = \
- __init__.py \
- shell.py \
- Owner.py \
- PresenceWindow.py \
- StartPage.py \
- WindowManager.py
+sugar_PYTHON = \
+ __init__.py \
+ ActivityRegistry.py \
+ ConsoleLogger.py \
+ Owner.py \
+ HomeWindow.py \
+ PresenceWindow.py \
+ Shell.py
EXTRA_DIST = sugar