Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/lib/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'lib/src/Makefile.am')
-rw-r--r--lib/src/Makefile.am3
1 files changed, 3 insertions, 0 deletions
diff --git a/lib/src/Makefile.am b/lib/src/Makefile.am
index 6b88d3f..078c927 100644
--- a/lib/src/Makefile.am
+++ b/lib/src/Makefile.am
@@ -4,6 +4,7 @@ libsugarprivate_la_CPPFLAGS = \
-I$(MOZILLA_INCLUDE_DIR)/exthandler \
-I$(MOZILLA_INCLUDE_DIR)/mimetype \
-I$(MOZILLA_INCLUDE_DIR)/necko \
+ -I$(MOZILLA_INCLUDE_DIR)/uriloader \
-DSHARE_DIR=\"$(pkgdatadir)\"
noinst_LTLIBRARIES = libsugarprivate.la
@@ -22,6 +23,8 @@ libsugarprivate_la_SOURCES = \
sugar-browser-chandler.c \
sugar-content-handler.h \
sugar-content-handler.cpp \
+ SugarDownload.h \
+ SugarDownload.cpp \
sugar-key-grabber.h \
sugar-key-grabber.c \
sugar-push-scroller.c \