Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/configure.ac
diff options
context:
space:
mode:
authorCarlos Garcia Campos <carlosgc@gnome.org>2006-08-05 12:45:17 (GMT)
committer Carlos Garcia Campos <carlosgc@src.gnome.org>2006-08-05 12:45:17 (GMT)
commit36d4a192c2266cc7bb0460941674aad78bfdabb0 (patch)
tree028931c5ab9835e022f89177f91f5fa813f0b654 /configure.ac
parent63718064505c640af952c6e180b75235a1de5f14 (diff)
Use [] in AC_DEFINE for GtkRecent. Probably build was failing because of
2006-08-05 Carlos Garcia Campos <carlosgc@gnome.org> * configure.ac: Use [] in AC_DEFINE for GtkRecent. Probably build was failing because of this.
Diffstat (limited to 'configure.ac')
-rw-r--r--configure.ac2
1 files changed, 1 insertions, 1 deletions
diff --git a/configure.ac b/configure.ac
index 462891a..8de5b63 100644
--- a/configure.ac
+++ b/configure.ac
@@ -171,7 +171,7 @@ dnl Check for GtkRecent
PKG_CHECK_MODULES(GTK_RECENT, gtk+-2.0 >= 2.10.0,
[HAVE_GTK_RECENT=yes], [HAVE_GTK_RECENT=no])
if test x$HAVE_GTK_RECENT = xyes; then
- AC_DEFINE(HAVE_GTK_RECENT, 1, [defined if GtkRecent is available])
+ AC_DEFINE([HAVE_GTK_RECENT], [1], [defined if GtkRecent is available])
fi
AM_CONDITIONAL(HAVE_GTK_RECENT, test x$HAVE_GTK_RECENT = "xyes")