Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/pdf/xpdf/Makefile.am
diff options
context:
space:
mode:
authorMichael Meeks <mmeeks@src.gnome.org>1999-08-19 17:57:59 (GMT)
committer Michael Meeks <mmeeks@src.gnome.org>1999-08-19 17:57:59 (GMT)
commitbf3b381529f5388bd1bda8ed8fafb247a7b8a9fc (patch)
tree23e95c805c1d878ba0bf90c68765aba383848139 /pdf/xpdf/Makefile.am
parent1a49446c08faaab930d3a36bc002b566eadb1ebc (diff)
Totaly re-hash stream architecture ... again :-)
Now we can compile but not run auxiliary utils.
Diffstat (limited to 'pdf/xpdf/Makefile.am')
-rw-r--r--pdf/xpdf/Makefile.am7
1 files changed, 3 insertions, 4 deletions
diff --git a/pdf/xpdf/Makefile.am b/pdf/xpdf/Makefile.am
index 606479c..3c95d80 100644
--- a/pdf/xpdf/Makefile.am
+++ b/pdf/xpdf/Makefile.am
@@ -11,8 +11,7 @@ else
gui = xpdf
endif
-#bin_PROGRAMS = pdftops pdftotext pdfinfo pdftopbm pdfimages $(gui) bonobo-image-x-pdf
-bin_PROGRAMS = bonobo-image-x-pdf gpdf
+bin_PROGRAMS = pdftops pdftotext pdfinfo pdftopbm pdfimages $(gui) bonobo-image-x-pdf
common_sources = \
Array.cc \
@@ -57,8 +56,8 @@ gpdf_LDADD = \
bonobo_image_x_pdf_SOURCES = \
$(common_sources) \
- BonoboFile.h \
- BonoboFile.cc \
+ BonoboStream.h \
+ BonoboStream.cc \
GOutputDev.cc \
bonobo-image-x-pdf.cc