Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/Makefile.am
diff options
context:
space:
mode:
authorBruno Coudoin <bcoudoin@src.gnome.org>2001-11-25 23:57:54 (GMT)
committer Bruno Coudoin <bcoudoin@src.gnome.org>2001-11-25 23:57:54 (GMT)
commitb23f84688673bb24cb57ed43e3b09cdb35184846 (patch)
treeb4ede04589a81c6b64fd7a8bfdf5aa68b9b5b745 /Makefile.am
parent2f7463f063d1dd31a48f35c7c71be0338c8f5083 (diff)
release of 0.9.5: small graphical improvment. Better management of boards installR0_9_5
Diffstat (limited to 'Makefile.am')
-rw-r--r--Makefile.am6
1 files changed, 4 insertions, 2 deletions
diff --git a/Makefile.am b/Makefile.am
index 4750964..e82aad9 100644
--- a/Makefile.am
+++ b/Makefile.am
@@ -27,13 +27,15 @@ install-data-local:
@$(NORMAL_INSTALL)
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics --exclude .in --exclude ~ * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; find . -name \*~ -or -name \*.in -printf \"%f\n\" >/tmp/GCOMPRIS_LIST.txt ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics --exclude-from /tmp/GCOMPRIS_LIST.txt * | ( cd $(DESTDIR)/$(pkgdatadir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ rm -f /tmp/GCOMPRIS_LIST.txt ; \
fi
dist-hook:
if test -d @PACKAGE_DATA_DIR@; then \
$(mkinstalldirs) $(distdir)/@PACKAGE_DATA_DIR@; \
- cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics --exclude ~ * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
+ cd @PACKAGE_DATA_DIR@ ; tar cf - --exclude CVS --exclude .xvpics * | ( cd ../$(distdir)/@PACKAGE_DATA_DIR@ ; tar xf -) ; cd .. ; \
fi