Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <marco@localhost.localdomain>2007-05-20 17:27:19 (GMT)
committer Marco Pesenti Gritti <marco@localhost.localdomain>2007-05-20 17:27:19 (GMT)
commitce5b9dda9af22f97ed0dac08ac5f96ea764c3eae (patch)
tree22ed22e2521ae520f9ed626536f47ebadcbd9732 /src/Makefile.am
parentdd658dc8bbd6b38c434e0dc0805a97dabbf34516 (diff)
s/Browser/WebView, cleanup startup
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 541c4e4..efe531b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
sugardir = $(pythondir)/hulahop
sugar_PYTHON = \
__init__.py \
- browser.py
+ webview.py
INCLUDES = \
$(DEPS_CFLAGS) \
@@ -31,8 +31,8 @@ _hulahop_la_LIBADD = \
_hulahop_la_SOURCES = \
HulahopDirectoryProvider.cpp \
HulahopDirectoryProvider.h \
- hulahop-browser.cpp \
- hulahop-browser.h \
+ hulahop-web-view.cpp \
+ hulahop-web-view.h \
hulahop.c \
hulahopmodule.c