Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/src/Makefile.am
diff options
context:
space:
mode:
Diffstat (limited to 'src/Makefile.am')
-rw-r--r--src/Makefile.am6
1 files changed, 3 insertions, 3 deletions
diff --git a/src/Makefile.am b/src/Makefile.am
index 541c4e4..efe531b 100644
--- a/src/Makefile.am
+++ b/src/Makefile.am
@@ -1,7 +1,7 @@
sugardir = $(pythondir)/hulahop
sugar_PYTHON = \
__init__.py \
- browser.py
+ webview.py
INCLUDES = \
$(DEPS_CFLAGS) \
@@ -31,8 +31,8 @@ _hulahop_la_LIBADD = \
_hulahop_la_SOURCES = \
HulahopDirectoryProvider.cpp \
HulahopDirectoryProvider.h \
- hulahop-browser.cpp \
- hulahop-browser.h \
+ hulahop-web-view.cpp \
+ hulahop-web-view.h \
hulahop.c \
hulahopmodule.c