Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/lib/threadframe/setup.py
diff options
context:
space:
mode:
authorMarco Pesenti Gritti <mpg@redhat.com>2007-04-06 18:13:37 (GMT)
committer Marco Pesenti Gritti <mpg@redhat.com>2007-04-06 18:13:37 (GMT)
commitc9c1117872bf47920c348f8cd0a6f6e8e470fac7 (patch)
tree661e8291bd595f8694a568c473ad7619ae7526ee /lib/threadframe/setup.py
parent9c0e0783dbbaa85bcbe94649281f69a26b656a3e (diff)
Remove the threadframe stuff which went unused.
Diffstat (limited to 'lib/threadframe/setup.py')
-rw-r--r--lib/threadframe/setup.py21
1 files changed, 0 insertions, 21 deletions
diff --git a/lib/threadframe/setup.py b/lib/threadframe/setup.py
deleted file mode 100644
index df8f46d..0000000
--- a/lib/threadframe/setup.py
+++ /dev/null
@@ -1,21 +0,0 @@
-from distutils.core import setup
-from distutils.extension import Extension
-
-setup(
- name = 'threadframe',
- version = '0.2',
- description = "Advanced thread debugging extension",
- long_description = "Obtaining tracebacks on other threads than the current thread",
- url = 'http://www.majid.info/mylos/stories/2004/06/10/threadframe.html',
- maintainer = 'Fazal Majid',
- maintainer_email = 'threadframe@majid.info',
- license = 'Python',
- platforms = [],
- keywords = ['threading', 'thread'],
-
- ext_modules=[
- Extension('threadframe',
- ['threadframemodule.c'],
- ),
- ],
-)