Web   ·   Wiki   ·   Activities   ·   Blog   ·   Lists   ·   Chat   ·   Meeting   ·   Bugs   ·   Git   ·   Translate   ·   Archive   ·   People   ·   Donate
summaryrefslogtreecommitdiffstats
path: root/lib/threadframe/setup.py
diff options
context:
space:
mode:
Diffstat (limited to 'lib/threadframe/setup.py')
-rw-r--r--lib/threadframe/setup.py21
1 files changed, 0 insertions, 21 deletions
diff --git a/lib/threadframe/setup.py b/lib/threadframe/setup.py
deleted file mode 100644
index df8f46d..0000000
--- a/lib/threadframe/setup.py
+++ /dev/null
@@ -1,21 +0,0 @@
-from distutils.core import setup
-from distutils.extension import Extension
-
-setup(
- name = 'threadframe',
- version = '0.2',
- description = "Advanced thread debugging extension",
- long_description = "Obtaining tracebacks on other threads than the current thread",
- url = 'http://www.majid.info/mylos/stories/2004/06/10/threadframe.html',
- maintainer = 'Fazal Majid',
- maintainer_email = 'threadframe@majid.info',
- license = 'Python',
- platforms = [],
- keywords = ['threading', 'thread'],
-
- ext_modules=[
- Extension('threadframe',
- ['threadframemodule.c'],
- ),
- ],
-)